Everything Optimus

Minithree not works on SnowLopard
Page 1 of 1

Author:  pabtec [ Thu Apr 15, 2010 7:22 pm ]
Post subject:  Minithree not works on SnowLopard

After upgrade my MacBookPro to SnowLeopard, my Minithree dont works.
- In the first moment, the unit works
- But when I try to configure, the unit shutdown and the screens goes black
- I tried to access to the configuration soft, but now it dont work
- I tried to reinstall the soft but nothing (nor repairing permissions, nor restart, nor nothing... not works)

I know that the Mini three is outdated and discontinued, but:
- How can I uninstall all minithree soft?
- Is it possible to "force" to run under Rossetta?
- Do you have in mind to solve this problems? or I need to forgot it and keep in box.

Author:  MoKo [ Tue Aug 02, 2011 12:08 am ]
Post subject:  Re: Minithree works on SnowLopard

Optimus mini three Configurator works on both Snow Leopard and Lion. The only issue found was that
Prolific driver should be updated, latest version is available on Prolific site at

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group