It is currently Fri Aug 06, 2021 4:10 am

Post new topic Reply to topic  [ 2 posts ] 
Minithree not works on SnowLopard 
Author Message

Joined: Thu Apr 15, 2010 7:14 pm
Posts: 1
Post Minithree not works on SnowLopard
After upgrade my MacBookPro to SnowLeopard, my Minithree dont works.
- In the first moment, the unit works
- But when I try to configure, the unit shutdown and the screens goes black
- I tried to access to the configuration soft, but now it dont work
- I tried to reinstall the soft but nothing (nor repairing permissions, nor restart, nor nothing... not works)

I know that the Mini three is outdated and discontinued, but:
- How can I uninstall all minithree soft?
- Is it possible to "force" to run under Rossetta?
- Do you have in mind to solve this problems? or I need to forgot it and keep in box.

Thu Apr 15, 2010 7:22 pm
Art Lebedev Software Developer

Joined: Wed Jul 22, 2009 7:10 pm
Posts: 9
Post Re: Minithree works on SnowLopard
Optimus mini three Configurator works on both Snow Leopard and Lion. The only issue found was that
Prolific driver should be updated, latest version is available on Prolific site at

Tue Aug 02, 2011 12:08 am
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forum/DivisionCore.