It is currently Sun Oct 21, 2018 1:57 pm




Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
0.77d hangs for me 
Author Message

Joined: Fri Dec 04, 2009 8:50 am
Posts: 12
Post Re: 0.77d hangs for me
Pretender wrote:
It's very strange - 0.77c and 0.77d differ very little. To help us better understand the problem, tell me what version firmware you had before upgrade to 0.77d? Thank you.


When I first got the keyboard I think it was on 0.67b, but I updated immediately.

0.77c and 0.77d may differ very little, but I've been stable ever since downgrading. With one exception: my '7' key just went mad - strobing at full frame rate. But that's the only issue in 12 hours of use today.


Wed Dec 09, 2009 12:59 pm
Profile
Art Lebedev Software Developer
User avatar

Joined: Wed Mar 12, 2008 8:10 pm
Posts: 66
Post Re: 0.77d hangs for me
I have a guess, and only you can help me to verify it. I suppose that after downgrade to 0.77c you not returned to 0.77d. If so, please, upgrade to 0.77d and if problems returns - downgrade back. And report results. You don't have to do this - you can follow these instructions if you are as curious as I am to find out if it'll work.

Regarding your "strobing" problem - looks like '7' key or any nearest key is broken. You can use Key Remover Tool and spare keys to replace them. Don't forget power off Maximus before this operation.


Thu Dec 10, 2009 12:45 am
Profile

Joined: Fri Dec 04, 2009 8:50 am
Posts: 12
Post Re: 0.77d hangs for me
OM is now apparently stable after updating to 0.77d again.

No freezes all day, when before I would have had to power-cycle the keyboard many times by now.

So what was all that about? Did you have a theory?

'7' key is fine again. It only went funny once. Also, my layers are working. I'll finish off the ones I started to define and upload if anyone is interested: Delphi 2010 and Intellij Idea IDEs.


Thu Dec 10, 2009 9:53 am
Profile
Art Lebedev Software Developer
User avatar

Joined: Wed Mar 12, 2008 8:10 pm
Posts: 66
Post Re: 0.77d hangs for me
It's look like first update v67b -> v77d for some reason went wrong. This may be caused by problems in the old firmware (67). With the new versions should not be repeated. Thank you for your help.


Fri Dec 11, 2009 5:36 pm
Profile

Joined: Fri Dec 04, 2009 8:50 am
Posts: 12
Post Re: 0.77d hangs for me
Maybe it's worth posting a sticky about that - I'm sure other folks may bump into the same problem. And since your suggestion, everything has been extremely stable, and the layers are working as intended too.

Now all I want to do is reduce the 'clackiness' of the keyboard. Time to get that Gaffer's Tape...


Sat Dec 12, 2009 4:10 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forum/DivisionCore.