Everything Optimus
http://everythingoptimus.com/

Windows 10
http://everythingoptimus.com/viewtopic.php?f=4&t=5422
Page 1 of 1

Author:  mix [ Tue Dec 06, 2016 8:19 am ]
Post subject:  Windows 10

Hi to all...

Long time passed, and rarely had the need to come back here, as my keyboard is still perfectly working (tomorrow it will die... almost sure...).

I've switched to Windows 10 last mont, from scratch... and while I had no problems with Windows 7 (32 or 64), with this latest OS (64 bit version), the OS recognises the keyboard, but Configurator does not...

Configurator is v0.0.0.19 and firmware is 0.77d (I guess, since I cannot have it recognised by Configurator).

Does anyone have the same problems ?
Or had it and solved (in this case, please, let me know) ?

Or unsolved him too ?

Thanks a lot for any help (already wrote to support, but I know I won't get a quick answer from them...).

Best regards.

Mix

Author:  mix [ Fri Jan 27, 2017 9:20 am ]
Post subject:  Re: Windows 10

I've solved it by myself and I wonder how dumb I have been to ask for such a stupid thing...

Sorry: recently I'm really losing portion of memory by myself.

The problem was connected to a recent Motherboard change... and I made the mistake to connect the OM to an USB 3.1 port...

Well, I've been able to get control of my OM keyboard again after switching it to an USB 2.0 port instead.

It was indeed not a driver which was needed: only a more reliable USB door.

Just for anyone else considering before getting mad... :-D

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/