It is currently Thu Aug 17, 2017 7:44 am




Post new topic Reply to topic  [ 3 posts ] 
Configurator 0.56 for Tiger 
Author Message

Joined: Sat Mar 29, 2008 5:39 pm
Posts: 5
Post Configurator 0.56 for Tiger
I request you to develop the configurator for OS 10.4 too. I don't want to be forced to buy the new operating system. I don't mind if this configurator lacks some features the configurator for Leopard contains.


Sat Mar 29, 2008 9:34 pm
Profile
Art Lebedev Software Developer
User avatar

Joined: Thu Mar 20, 2008 7:08 pm
Posts: 55
Location: Moscow
Post Re: Configurator 0.56 for Tiger
Sorry, but we had to move to Leopard-only, and probably Intel-only support.
Supporting numerous platforms takes a lot of time, that we'd rather spend on polishing and making new features instead.


Wed Apr 02, 2008 6:08 pm
Profile WWW

Joined: Sat Mar 29, 2008 5:39 pm
Posts: 5
Post Re: Configurator 0.56 for Tiger
On your website I can read under system requirements:
PC with installed OS Windows XP or Vista, with a USB 1.1 (or better 2.0) port; Mac OS X 10.4.8 or higher.
And I have relied on that informations for all the time! I understand that it is too much work to develop a configurator for all the different platforms an OSs but you should at least offer a Configurator with basic features for OS 10.4.8-10.4.11. I think and I hope that should be possible without enormous additional work. What do you think about my request?


Thu Apr 03, 2008 12:30 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forum/DivisionCore.